Lucene search

K
ubuntucveUbuntu.comUB:CVE-2022-33740
HistoryJul 05, 2022 - 12:00 a.m.

CVE-2022-33740

2022-07-0500:00:00
ubuntu.com
ubuntu.com
40

0.001 Low

EPSS

Percentile

27.1%

Linux disk/nic frontends data leaks T[his CNA information record relates to
multiple CVEs; the text explains which aspects/vulnerabilities correspond
to which CVE.] Linux Block and Network PV device frontends don’t zero
memory regions before sharing them with the backend (CVE-2022-26365,
CVE-2022-33740). Additionally the granularity of the grant table doesn’t
allow sharing less than a 4K page, leading to unrelated data residing in
the same 4K page as data shared with a backend being accessible by such
backend (CVE-2022-33741, CVE-2022-33742).

OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchlinux< 4.15.0-194.205UNKNOWN
ubuntu20.04noarchlinux< 5.4.0-128.144UNKNOWN
ubuntu22.04noarchlinux< 5.15.0-48.54UNKNOWN
ubuntu16.04noarchlinux< 4.4.0-233.267) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu18.04noarchlinux-aws< 4.15.0-1142.154UNKNOWN
ubuntu20.04noarchlinux-aws< 5.4.0-1086.93UNKNOWN
ubuntu22.04noarchlinux-aws< 5.15.0-1020.24UNKNOWN
ubuntu14.04noarchlinux-aws< 4.4.0-1112.118) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu16.04noarchlinux-aws< 4.4.0-1148.163) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu20.04noarchlinux-aws-5.15< 5.15.0-1020.24~20.04.1UNKNOWN
Rows per page:
1-10 of 691

References