Lucene search

K
ubuntucveUbuntu.comUB:CVE-2022-27666
HistoryMar 23, 2022 - 12:00 a.m.

CVE-2022-27666

2022-03-2300:00:00
ubuntu.com
ubuntu.com
23

0.0004 Low

EPSS

Percentile

5.2%

A heap buffer overflow flaw was found in IPsec ESP transformation code in
net/ipv4/esp4.c and net/ipv6/esp6.c. This flaw allows a local attacker with
a normal user privilege to overwrite kernel heap objects and may cause a
local privilege escalation threat.

OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchlinux< 4.15.0-175.184UNKNOWN
ubuntu20.04noarchlinux< 5.4.0-107.121UNKNOWN
ubuntu21.10noarchlinux< 5.13.0-39.44UNKNOWN
ubuntu18.04noarchlinux-aws< 4.15.0-1126.135UNKNOWN
ubuntu20.04noarchlinux-aws< 5.4.0-1071.76UNKNOWN
ubuntu21.10noarchlinux-aws< 5.13.0-1021.23UNKNOWN
ubuntu20.04noarchlinux-aws-5.13< 5.13.0-1021.23~20.04.2UNKNOWN
ubuntu18.04noarchlinux-aws-5.4< 5.4.0-1071.76~18.04.1UNKNOWN
ubuntu16.04noarchlinux-aws-hwe< 4.15.0-1126.135~16.04.2) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu20.04noarchlinux-azure< 5.4.0-1074.77UNKNOWN
Rows per page:
1-10 of 531