Lucene search

K
ubuntucveUbuntu.comUB:CVE-2022-22589
HistoryFeb 11, 2022 - 12:00 a.m.

CVE-2022-22589

2022-02-1100:00:00
ubuntu.com
ubuntu.com
13

0.003 Low

EPSS

Percentile

68.7%

A validation issue was addressed with improved input sanitization. This
issue is fixed in iOS 15.3 and iPadOS 15.3, watchOS 8.4, tvOS 15.3, Safari
15.3, macOS Monterey 12.2. Processing a maliciously crafted mail message
may lead to running arbitrary javascript.

Notes

Author Note
jdstrand webkit receives limited support. For details, see https://wiki.ubuntu.com/SecurityTeam/FAQ#webkit webkit in Ubuntu uses the JavaScriptCore (JSC) engine, not V8