logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-2164

Description

Inappropriate implementation in Extensions API in Google Chrome prior to 103.0.5060.53 allowed an attacker who convinced a user to install a malicious extension to bypass discretionary access control via a crafted HTML page. #### Notes Author| Note ---|--- [amurray](<https://launchpad.net/~amurray>) | The Debian chromium source package is called chromium-browser in Ubuntu [mdeslaur](<https://launchpad.net/~mdeslaur>) | starting with Ubuntu 19.10, the chromium-browser package is just a script that installs the Chromium snap


Affected Package


OS OS Version Package Name Package Version
ubuntu upstream chromium-browser 103.0.5060.53

Related