logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-1652

Description

Linux Kernel could allow a local attacker to execute arbitrary code on the system, caused by a concurrency use-after-free flaw in the bad_flp_intr function. By executing a specially-crafted program, an attacker could exploit this vulnerability to execute arbitrary code or cause a denial of service condition on the system. #### Bugs * <https://bugzilla.suse.com/show_bug.cgi?id=1199063>


Affected Package


OS OS Version Package Name Package Version
ubuntu 20.04 linux 5.4.0-124.140
ubuntu 22.04 linux 5.15.0-43.46
ubuntu 14.04 linux any
ubuntu upstream linux 5.18~rc6
ubuntu 16.04 linux 4.4.0-229.263
ubuntu 20.04 linux-aws 5.4.0-1083.90
ubuntu 22.04 linux-aws 5.15.0-1017.21
ubuntu 14.04 linux-aws 4.4.0-1109.115
ubuntu upstream linux-aws 5.18~rc6
ubuntu 16.04 linux-aws 4.4.0-1145.160
ubuntu upstream linux-aws-5.0 5.18~rc6
ubuntu 20.04 linux-aws-5.11 any
ubuntu upstream linux-aws-5.11 5.18~rc6
ubuntu 20.04 linux-aws-5.13 any
ubuntu upstream linux-aws-5.13 5.18~rc6
ubuntu 20.04 linux-aws-5.15 5.15.0-1017.21~20.04.1
ubuntu upstream linux-aws-5.15 5.18~rc6
ubuntu upstream linux-aws-5.3 5.18~rc6
ubuntu upstream linux-aws-5.4 5.18~rc6
ubuntu upstream linux-aws-5.8 5.18~rc6
ubuntu upstream linux-aws-hwe 5.18~rc6
ubuntu 16.04 linux-aws-hwe 4.15.0-1139.150~16.04.1
ubuntu 20.04 linux-azure 5.4.0-1089.94
ubuntu 22.04 linux-azure 5.15.0-1017.20
ubuntu 14.04 linux-azure 4.15.0-1149.164~14.04.1
ubuntu upstream linux-azure 5.18~rc6
ubuntu 16.04 linux-azure 4.15.0-1149.164~16.04.1
ubuntu upstream linux-azure-4.15 5.18~rc6
ubuntu 20.04 linux-azure-5.11 any
ubuntu upstream linux-azure-5.11 5.18~rc6
ubuntu 20.04 linux-azure-5.13 any
ubuntu upstream linux-azure-5.13 5.18~rc6
ubuntu 20.04 linux-azure-5.15 5.15.0-1017.20~20.04.1
ubuntu upstream linux-azure-5.15 5.18~rc6
ubuntu upstream linux-azure-5.3 5.18~rc6
ubuntu upstream linux-azure-5.4 5.18~rc6
ubuntu upstream linux-azure-5.8 5.18~rc6
ubuntu upstream linux-azure-edge 5.18~rc6
ubuntu 20.04 linux-azure-fde 5.4.0-1089.94+cvm1.2
ubuntu 22.04 linux-azure-fde 5.15.0-1017.20
ubuntu upstream linux-azure-fde 5.18~rc6
ubuntu upstream linux-azure-fde-5.15 any
ubuntu 20.04 linux-bluefield 5.4.0-1044.49
ubuntu upstream linux-bluefield 5.18~rc6
ubuntu upstream linux-dell300x 5.18~rc6
ubuntu upstream linux-fips 5.18~rc6
ubuntu 20.04 linux-gcp 5.4.0-1086.94
ubuntu 22.04 linux-gcp 5.15.0-1016.21
ubuntu upstream linux-gcp 5.18~rc6
ubuntu 16.04 linux-gcp 4.15.0-1134.150~16.04.2
ubuntu upstream linux-gcp-4.15 5.18~rc6
ubuntu 20.04 linux-gcp-5.11 any
ubuntu upstream linux-gcp-5.11 5.18~rc6
ubuntu 20.04 linux-gcp-5.13 any
ubuntu upstream linux-gcp-5.13 5.18~rc6
ubuntu 20.04 linux-gcp-5.15 5.15.0-1016.21~20.04.1
ubuntu upstream linux-gcp-5.15 5.18~rc6
ubuntu upstream linux-gcp-5.3 5.18~rc6
ubuntu upstream linux-gcp-5.4 5.18~rc6
ubuntu upstream linux-gcp-5.8 5.18~rc6
ubuntu 20.04 linux-gke 5.4.0-1080.86
ubuntu 22.04 linux-gke 5.15.0-1014.17
ubuntu upstream linux-gke 5.18~rc6
ubuntu upstream linux-gke-4.15 5.18~rc6
ubuntu upstream linux-gke-5.0 5.18~rc6
ubuntu 20.04 linux-gke-5.15 5.15.0-1014.17~20.04.1
ubuntu upstream linux-gke-5.15 5.18~rc6
ubuntu upstream linux-gke-5.3 5.18~rc6
ubuntu upstream linux-gke-5.4 5.18~rc6
ubuntu 20.04 linux-gkeop 5.4.0-1051.54
ubuntu upstream linux-gkeop 5.18~rc6
ubuntu upstream linux-gkeop-5.4 5.18~rc6
ubuntu upstream linux-hwe 5.18~rc6
ubuntu 16.04 linux-hwe 4.15.0-191.202~16.04.1
ubuntu upstream linux-hwe-5.11 5.18~rc6
ubuntu 20.04 linux-hwe-5.13 any
ubuntu upstream linux-hwe-5.13 5.18~rc6
ubuntu 20.04 linux-hwe-5.15 5.15.0-43.46~20.04.1
ubuntu upstream linux-hwe-5.15 5.18~rc6
ubuntu upstream linux-hwe-5.4 5.18~rc6
ubuntu upstream linux-hwe-5.8 5.18~rc6
ubuntu upstream linux-hwe-edge 5.18~rc6
ubuntu 20.04 linux-ibm 5.4.0-1031.35
ubuntu 22.04 linux-ibm 5.15.0-1012.14
ubuntu upstream linux-ibm 5.18~rc6
ubuntu upstream linux-ibm-5.4 5.18~rc6
ubuntu 20.04 linux-intel-5.13 any
ubuntu upstream linux-intel-5.13 5.18~rc6
ubuntu 22.04 linux-intel-iotg 5.15.0-1013.17
ubuntu upstream linux-intel-iotg 5.18~rc6
ubuntu upstream linux-intel-iotg-5.15 5.18~rc6
ubuntu 20.04 linux-kvm 5.4.0-1073.78
ubuntu 22.04 linux-kvm 5.15.0-1016.19
ubuntu upstream linux-kvm 5.18~rc6
ubuntu 16.04 linux-kvm 4.4.0-1110.120
ubuntu 22.04 linux-lowlatency 5.15.0-43.46
ubuntu upstream linux-lowlatency 5.18~rc6
ubuntu 20.04 linux-lowlatency-hwe-5.15 5.15.0-43.46~20.04.1
ubuntu upstream linux-lowlatency-hwe-5.15 5.18~rc6
ubuntu 14.04 linux-lts-xenial 4.4.0-229.263~14.04.1
ubuntu upstream linux-lts-xenial 5.18~rc6
ubuntu upstream linux-oem 5.18~rc6
ubuntu 20.04 linux-oem-5.10 any
ubuntu upstream linux-oem-5.10 5.18~rc6
ubuntu 20.04 linux-oem-5.13 any
ubuntu upstream linux-oem-5.13 5.18~rc6
ubuntu 20.04 linux-oem-5.14 5.14.0-1044.49
ubuntu upstream linux-oem-5.14 5.18~rc6
ubuntu 22.04 linux-oem-5.17 5.17.0-1013.14
ubuntu upstream linux-oem-5.17 any
ubuntu upstream linux-oem-5.17 5.18~rc6
ubuntu 20.04 linux-oem-5.6 any
ubuntu upstream linux-oem-5.6 5.18~rc6
ubuntu 22.04 linux-oem-6.0 any
ubuntu upstream linux-oem-6.0 any
ubuntu upstream linux-oem-6.1 any
ubuntu upstream linux-oem-osp1 5.18~rc6
ubuntu 20.04 linux-oracle 5.4.0-1081.89
ubuntu 22.04 linux-oracle 5.15.0-1016.20
ubuntu upstream linux-oracle 5.18~rc6
ubuntu 16.04 linux-oracle 4.15.0-1104.115~16.04.1
ubuntu upstream linux-oracle-5.0 5.18~rc6
ubuntu 20.04 linux-oracle-5.11 any
ubuntu upstream linux-oracle-5.11 5.18~rc6
ubuntu 20.04 linux-oracle-5.13 any
ubuntu upstream linux-oracle-5.13 5.18~rc6
ubuntu upstream linux-oracle-5.15 any
ubuntu upstream linux-oracle-5.3 5.18~rc6
ubuntu upstream linux-oracle-5.4 5.18~rc6
ubuntu upstream linux-oracle-5.8 5.18~rc6
ubuntu 20.04 linux-raspi 5.4.0-1068.78
ubuntu 22.04 linux-raspi 5.15.0-1013.15
ubuntu upstream linux-raspi 5.18~rc6
ubuntu upstream linux-raspi-5.4 5.18~rc6
ubuntu upstream linux-raspi2 5.18~rc6
ubuntu upstream linux-raspi2-5.3 5.18~rc6
ubuntu 22.04 linux-riscv 5.15.0-1016.18
ubuntu upstream linux-riscv 5.18~rc6
ubuntu 20.04 linux-riscv-5.11 any
ubuntu upstream linux-riscv-5.11 5.18~rc6
ubuntu upstream linux-riscv-5.8 5.18~rc6
ubuntu upstream linux-snapdragon 5.18~rc6

Related