CVE-2021-42917

2021-11-01T00:00:00
ID UB:CVE-2021-42917
Type ubuntucve
Reporter ubuntu.com
Modified 2021-11-01T00:00:00

Description

Buffer overflow vulnerability in Kodi xbmc up to 19.0, allows attackers to cause a denial of service due to improper length of values passed to istream.