logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-3872

Description

vim is vulnerable to Heap-based Buffer Overflow


Affected Package


OS OS Version Package Name Package Version
ubuntu 20.04 vim 2:8.1.2269-1ubuntu5.4
ubuntu 21.04 vim 2:8.2.2434-1ubuntu1.2
ubuntu upstream vim v8.2.3487
ubuntu 22.04 vim 2:8.2.3565-1ubuntu2

Related