Lucene search

K
ubuntucveUbuntu.comUB:CVE-2021-3518
HistoryMay 18, 2021 - 12:00 a.m.

CVE-2021-3518

2021-05-1800:00:00
ubuntu.com
ubuntu.com
18

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

6.8 Medium

CVSS2

Access Vector

NETWORK

Access Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

0.004 Low

EPSS

Percentile

73.6%

There’s a flaw in libxml2 in versions before 2.9.11. An attacker who is
able to submit a crafted file to be processed by an application linked with
libxml2 could trigger a use-after-free. The greatest impact from this flaw
is to confidentiality, integrity, and availability.

Bugs

OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchlibxml2< 2.9.4+dfsg1-6.1ubuntu1.4UNKNOWN
ubuntu20.04noarchlibxml2< 2.9.10+dfsg-5ubuntu0.20.04.1UNKNOWN
ubuntu20.10noarchlibxml2< 2.9.10+dfsg-5ubuntu0.20.10.2UNKNOWN
ubuntu21.04noarchlibxml2< 2.9.10+dfsg-6.3ubuntu0.1UNKNOWN
ubuntu14.04noarchlibxml2< 2.9.1+dfsg1-3ubuntu4.13+esm2) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu16.04noarchlibxml2< 2.9.3+dfsg1-1ubuntu0.7+esm1) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

6.8 Medium

CVSS2

Access Vector

NETWORK

Access Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

0.004 Low

EPSS

Percentile

73.6%