Lucene search

K
ubuntucveUbuntu.comUB:CVE-2021-33286
HistorySep 07, 2021 - 12:00 a.m.

CVE-2021-33286

2021-09-0700:00:00
ubuntu.com
ubuntu.com
16

0.001 Low

EPSS

Percentile

25.2%

In NTFS-3G versions < 2021.8.22, when a specially crafted unicode string is
supplied in an NTFS image a heap buffer overflow can occur and allow for
code execution.

OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchntfs-3g< 1:2017.3.23-2ubuntu0.18.04.3UNKNOWN
ubuntu20.04noarchntfs-3g< 1:2017.3.23AR.3-3ubuntu1.1UNKNOWN
ubuntu21.04noarchntfs-3g< 1:2017.3.23AR.3-3ubuntu4.1UNKNOWN
ubuntu21.10noarchntfs-3g< 1:2017.3.23AR.3-3ubuntu5UNKNOWN
ubuntu22.04noarchntfs-3g< 1:2017.3.23AR.3-3ubuntu5UNKNOWN
ubuntu14.04noarchntfs-3g< 1:2013.1.13AR.1-2ubuntu2+esm1) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu16.04noarchntfs-3g< 1:2015.3.14AR.1-1ubuntu0.3+esm1) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN