Lucene search

K
ubuntucveUbuntu.comUB:CVE-2021-27365
HistoryMar 07, 2021 - 12:00 a.m.

CVE-2021-27365

2021-03-0700:00:00
ubuntu.com
ubuntu.com
13

0.001 Low

EPSS

Percentile

38.8%

An issue was discovered in the Linux kernel through 5.11.3. Certain iSCSI
data structures do not have appropriate length constraints or checks, and
can exceed the PAGE_SIZE value. An unprivileged user can send a Netlink
message that is associated with iSCSI, and has a length up to the maximum
length of a Netlink message.

OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchlinux< 4.15.0-139.143UNKNOWN
ubuntu20.04noarchlinux< 5.4.0-70.78UNKNOWN
ubuntu20.10noarchlinux< 5.8.0-48.54UNKNOWN
ubuntu14.04noarchlinux< 3.13.0-185.236) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu16.04noarchlinux< 4.4.0-206.238UNKNOWN
ubuntu18.04noarchlinux-aws< 4.15.0-1096.103UNKNOWN
ubuntu20.04noarchlinux-aws< 5.4.0-1041.43UNKNOWN
ubuntu20.10noarchlinux-aws< 5.8.0-1027.29UNKNOWN
ubuntu14.04noarchlinux-aws< 4.4.0-1088.92) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu16.04noarchlinux-aws< 4.4.0-1124.138UNKNOWN
Rows per page:
1-10 of 611