logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2020-9633

Description

Adobe Flash Player Desktop Runtime 32.0.0.371 and earlier, Adobe Flash Player for Google Chrome 32.0.0.371 and earlier, and Adobe Flash Player for Microsoft Edge and Internet Explorer 32.0.0.330 and earlier have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution.


Affected Package


OS OS Version Package Name Package Version
ubuntu 19.10 adobe-flashplugin 1:20200609.1-0ubuntu0.19.10.1
ubuntu 20.04 adobe-flashplugin 1:20200609.1-0ubuntu0.20.04.1
ubuntu upstream adobe-flashplugin 32.0.0.387
ubuntu 16.04 adobe-flashplugin 1:20200609.1-0ubuntu0.16.04.1
ubuntu 19.10 flashplugin-nonfree 32.0.0.387ubuntu0.19.10.1
ubuntu 20.04 flashplugin-nonfree 32.0.0.387ubuntu0.20.04.1
ubuntu upstream flashplugin-nonfree 32.0.0.387
ubuntu 16.04 flashplugin-nonfree 32.0.0.387ubuntu0.16.04.1

Related