CVE-2020-35701

2021-01-11T00:00:00
ID UB:CVE-2020-35701
Type ubuntucve
Reporter ubuntu.com
Modified 2021-01-11T00:00:00

Description

An issue was discovered in Cacti 1.2.x through 1.2.16. A SQL injection vulnerability in data_debug.php allows remote authenticated attackers to execute arbitrary SQL commands via the site_id parameter. This can lead to remote code execution.