Lucene search

K
ubuntucveUbuntu.comUB:CVE-2020-29661
HistoryDec 09, 2020 - 12:00 a.m.

CVE-2020-29661

2020-12-0900:00:00
ubuntu.com
ubuntu.com
26

0.0005 Low

EPSS

Percentile

15.5%

A locking issue was discovered in the tty subsystem of the Linux kernel
through 5.9.13. drivers/tty/tty_jobctrl.c allows a use-after-free attack
against TIOCSPGRP, aka CID-54ffccbf053b.

Bugs

OSVersionArchitecturePackageVersionFilename
ubuntu20.04noarchlinux-riscv-5.8< 5.8.0-17.19~20.04.1UNKNOWN
ubuntu20.04noarchlinux-bluefield< 5.4.0-1011.14UNKNOWN
ubuntu20.04noarchlinux-gkeop-5.15< anyUNKNOWN
ubuntu18.04noarchlinux< 4.15.0-136.140UNKNOWN
ubuntu20.04noarchlinux< 5.4.0-66.74UNKNOWN
ubuntu14.04noarchlinux< 3.13.0-188.239) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu16.04noarchlinux< 4.4.0-203.235UNKNOWN
ubuntu20.10noarchlinux< 5.8.0-44.50UNKNOWN
ubuntu18.04noarchlinux-hwe-5.4< 5.4.0-66.74~18.04.2UNKNOWN
ubuntu20.10noarchlinux-kvm< 5.8.0-1019.21UNKNOWN
Rows per page:
1-10 of 581