Lucene search

K
ubuntucveUbuntu.comUB:CVE-2020-29660
HistoryDec 09, 2020 - 12:00 a.m.

CVE-2020-29660

2020-12-0900:00:00
ubuntu.com
ubuntu.com
20

0.001 Low

EPSS

Percentile

27.6%

A locking inconsistency issue was discovered in the tty subsystem of the
Linux kernel through 5.9.13. drivers/tty/tty_io.c and
drivers/tty/tty_jobctrl.c may allow a read-after-free attack against
TIOCGSID, aka CID-c8bcd9c5be24.

OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchlinux< 4.15.0-136.140UNKNOWN
ubuntu20.04noarchlinux< 5.4.0-66.74UNKNOWN
ubuntu20.10noarchlinux< 5.8.0-44.50UNKNOWN
ubuntu14.04noarchlinux< 3.13.0-188.239) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu16.04noarchlinux< 4.4.0-203.235UNKNOWN
ubuntu18.04noarchlinux-aws< 4.15.0-1094.101UNKNOWN
ubuntu20.04noarchlinux-aws< 5.4.0-1038.40UNKNOWN
ubuntu20.10noarchlinux-aws< 5.8.0-1024.26UNKNOWN
ubuntu14.04noarchlinux-aws< 4.4.0-1086.90) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu16.04noarchlinux-aws< 4.4.0-1122.136UNKNOWN
Rows per page:
1-10 of 581