Lucene search

K
ubuntucveUbuntu.comUB:CVE-2020-29443
HistoryJan 26, 2021 - 12:00 a.m.

CVE-2020-29443

2021-01-2600:00:00
ubuntu.com
ubuntu.com
19

0.0005 Low

EPSS

Percentile

16.9%

ide_atapi_cmd_reply_end in hw/ide/atapi.c in QEMU 5.1.0 allows
out-of-bounds read access because a buffer index is not validated.

Notes

Author Note
mdeslaur second patch is needed in hirsute
OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchqemu< 1:2.11+dfsg-1ubuntu7.35UNKNOWN
ubuntu20.04noarchqemu< 1:4.2-3ubuntu6.12UNKNOWN
ubuntu20.10noarchqemu< 1:5.0-5ubuntu9.4UNKNOWN
ubuntu21.04noarchqemu< 1:5.2+dfsg-9ubuntu3.1UNKNOWN
ubuntu21.10noarchqemu< 1:6.0+dfsg-1~ubuntu3UNKNOWN
ubuntu22.04noarchqemu< 1:6.0+dfsg-1~ubuntu3UNKNOWN
ubuntu22.10noarchqemu< 1:6.0+dfsg-1~ubuntu3UNKNOWN
ubuntu23.04noarchqemu< 1:6.0+dfsg-1~ubuntu3UNKNOWN
ubuntu23.10noarchqemu< 1:6.0+dfsg-1~ubuntu3UNKNOWN
ubuntu24.04noarchqemu< 1:6.0+dfsg-1~ubuntu3UNKNOWN
Rows per page:
1-10 of 121