Lucene search

K
ubuntucveUbuntu.comUB:CVE-2020-28974
HistoryNov 20, 2020 - 12:00 a.m.

CVE-2020-28974

2020-11-2000:00:00
ubuntu.com
ubuntu.com
29

0.0004 Low

EPSS

Percentile

5.2%

A slab-out-of-bounds read in fbcon in the Linux kernel before 5.9.7 could
be used by local attackers to read privileged information or potentially
crash the kernel, aka CID-3c4e0dff2095. This occurs because KD_FONT_OP_COPY
in drivers/tty/vt/vt.c can be used for manipulations such as font height.

OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchlinux< 4.15.0-129.132UNKNOWN
ubuntu20.04noarchlinux< 5.4.0-59.65UNKNOWN
ubuntu20.10noarchlinux< 5.8.0-44.50UNKNOWN
ubuntu16.04noarchlinux< 4.4.0-198.230UNKNOWN
ubuntu18.04noarchlinux-aws< 4.15.0-1091.96UNKNOWN
ubuntu20.04noarchlinux-aws< 5.4.0-1034.35UNKNOWN
ubuntu20.10noarchlinux-aws< 5.8.0-1024.26UNKNOWN
ubuntu14.04noarchlinux-aws< 4.4.0-1083.87) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu16.04noarchlinux-aws< 4.4.0-1119.133UNKNOWN
ubuntu18.04noarchlinux-aws-5.4< 5.4.0-1034.35~18.04.1UNKNOWN
Rows per page:
1-10 of 561