Lucene search

K
ubuntucveUbuntu.comUB:CVE-2020-28941
HistoryNov 19, 2020 - 12:00 a.m.

CVE-2020-28941

2020-11-1900:00:00
ubuntu.com
ubuntu.com
15

5.5 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

4.9 Medium

CVSS2

Access Vector

LOCAL

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

COMPLETE

AV:L/AC:L/Au:N/C:N/I:N/A:C

0.0004 Low

EPSS

Percentile

5.3%

An issue was discovered in drivers/accessibility/speakup/spk_ttyio.c in the
Linux kernel through 5.9.9. Local attackers on systems with the speakup
driver could cause a local denial of service attack, aka CID-d41227544427.
This occurs because of an invalid free when the line discipline is used
more than once.

OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchlinux< 4.15.0-136.140UNKNOWN
ubuntu20.04noarchlinux< 5.4.0-66.74UNKNOWN
ubuntu20.10noarchlinux< 5.8.0-44.50UNKNOWN
ubuntu18.04noarchlinux-aws< 4.15.0-1094.101UNKNOWN
ubuntu20.04noarchlinux-aws< 5.4.0-1038.40UNKNOWN
ubuntu20.10noarchlinux-aws< 5.8.0-1024.26UNKNOWN
ubuntu18.04noarchlinux-aws-5.4< 5.4.0-1038.40~18.04.1UNKNOWN
ubuntu16.04noarchlinux-aws-hwe< 4.15.0-1094.101~16.04.1UNKNOWN
ubuntu20.04noarchlinux-azure< 5.4.0-1040.42UNKNOWN
ubuntu20.10noarchlinux-azure< 5.8.0-1023.25UNKNOWN
Rows per page:
1-10 of 481

5.5 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

4.9 Medium

CVSS2

Access Vector

LOCAL

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

COMPLETE

AV:L/AC:L/Au:N/C:N/I:N/A:C

0.0004 Low

EPSS

Percentile

5.3%