Lucene search

K
ubuntucveUbuntu.comUB:CVE-2020-27670
HistoryOct 22, 2020 - 12:00 a.m.

CVE-2020-27670

2020-10-2200:00:00
ubuntu.com
ubuntu.com
11

0.0004 Low

EPSS

Percentile

13.8%

An issue was discovered in Xen through 4.14.x allowing x86 guest OS users
to cause a denial of service (data corruption), cause a data leak, or
possibly gain privileges because an AMD IOMMU page-table entry can be
half-updated.

Notes

Author Note
mdeslaur hypervisor packages are in universe. For issues in the hypervisor, add appropriate tags to each section, ex: Tags_xen: universe-binary
OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchxen< anyUNKNOWN
ubuntu20.04noarchxen< anyUNKNOWN
ubuntu16.04noarchxen< anyUNKNOWN