Lucene search

K
ubuntucveUbuntu.comUB:CVE-2020-26147
HistoryMay 11, 2021 - 12:00 a.m.

CVE-2020-26147

2021-05-1100:00:00
ubuntu.com
ubuntu.com
28

0.001 Low

EPSS

Percentile

45.5%

An issue was discovered in the Linux kernel 5.8.9. The WEP, WPA, WPA2, and
WPA3 implementations reassemble fragments even though some of them were
sent in plaintext. This vulnerability can be abused to inject packets
and/or exfiltrate selected fragments when another device sends fragmented
frames and the WEP, CCMP, or GCMP data-confidentiality protocol is used.

OSVersionArchitecturePackageVersionFilename
ubuntu20.10noarchlinux-aws< 5.8.0-1038.40UNKNOWN
ubuntu16.04noarchlinux-aws< 4.4.0-1135.149) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu18.04noarchlinux-aws< 4.15.0-1109.116UNKNOWN
ubuntu20.04noarchlinux-aws< 5.4.0-1051.53UNKNOWN
ubuntu21.04noarchlinux-aws< 5.11.0-1011.11UNKNOWN
ubuntu14.04noarchlinux-aws< 4.4.0-1099.104) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu20.04noarchlinux-aws-5.8< 5.8.0-1038.40~20.04.1UNKNOWN
ubuntu20.04noarchlinux-azure-5.8< 5.8.0-1036.38~20.04.1UNKNOWN
ubuntu20.04noarchlinux-gcp-5.8< 5.8.0-1035.37~20.04.1UNKNOWN
ubuntu20.04noarchlinux-oracle-5.8< 5.8.0-1033.34~20.04.1UNKNOWN
Rows per page:
1-10 of 661