logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2020-21604

Description

libde265 v1.0.4 contains a heap buffer overflow fault in the _mm_loadl_epi64 function, which can be exploited via a crafted a file.


Affected Package


OS OS Version Package Name Package Version
ubuntu 20.04 libde265 any
ubuntu 22.04 libde265 any
ubuntu upstream libde265 any
ubuntu upstream libde265 any
ubuntu 16.04 libde265 any

Related