CVE-2020-20894

2021-09-20T00:00:00
ID UB:CVE-2020-20894
Type ubuntucve
Reporter ubuntu.com
Modified 2021-09-20T00:00:00

Description

Buffer Overflow vulnerability in function gaussian_blur in libavfilter/vf_edgedetect.c in Ffmpeg 4.2.1, allows attackers to cause a Denial of Service or other unspecified impacts.