Lucene search

K
ubuntucveUbuntu.comUB:CVE-2020-16306
HistoryAug 13, 2020 - 12:00 a.m.

CVE-2020-16306

2020-08-1300:00:00
ubuntu.com
ubuntu.com
15

0.003 Low

EPSS

Percentile

71.4%

A null pointer dereference vulnerability in devices/gdevtsep.c of Artifex
Software GhostScript v9.50 allows a remote attacker to cause a denial of
service via a crafted postscript file. This is fixed in v9.51.

Bugs

OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchghostscript< 9.26~dfsg+0-0ubuntu0.18.04.13UNKNOWN
ubuntu20.04noarchghostscript< 9.50~dfsg-5ubuntu4.2UNKNOWN