Lucene search

K
ubuntucveUbuntu.comUB:CVE-2020-16298
HistoryAug 13, 2020 - 12:00 a.m.

CVE-2020-16298

2020-08-1300:00:00
ubuntu.com
ubuntu.com
10

0.003 Low

EPSS

Percentile

68.8%

A buffer overflow vulnerability in mj_color_correct() in
contrib/japanese/gdevmjc.c of Artifex Software GhostScript v9.50 allows a
remote attacker to cause a denial of service via a crafted PDF file. This
is fixed in v9.51.

Bugs

OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchghostscript< 9.26~dfsg+0-0ubuntu0.18.04.13UNKNOWN
ubuntu20.04noarchghostscript< 9.50~dfsg-5ubuntu4.2UNKNOWN