CVE-2020-16029

2021-01-08T00:00:00
ID UB:CVE-2020-16029
Type ubuntucve
Reporter ubuntu.com
Modified 2021-01-08T00:00:00

Description

Inappropriate implementation in PDFium in Google Chrome prior to 87.0.4280.66 allowed a remote attacker to bypass navigation restrictions via a crafted PDF file.

Notes

Author| Note
---|---
amurray | The Debian chromium source package is called chromium-browser in Ubuntu
mdeslaur | starting with Ubuntu 19.10, the chromium-browser package is just a script that installs the Chromium snap