CVE-2020-13313

2020-09-14T00:00:00
ID UB:CVE-2020-13313
Type ubuntucve
Reporter ubuntu.com
Modified 2020-09-14T00:00:00

Description

A vulnerability was discovered in GitLab versions before 13.1.10, 13.2.8 and 13.3.4. An unauthorized project maintainer could edit the subgroup badges due to the lack of authorization control.