Lucene search

K
ubuntucveUbuntu.comUB:CVE-2020-12424
HistoryJul 01, 2020 - 12:00 a.m.

CVE-2020-12424

2020-07-0100:00:00
ubuntu.com
ubuntu.com
9

0.001 Low

EPSS

Percentile

44.7%

When constructing a permission prompt for WebRTC, a URI was supplied from
the content process. This URI was untrusted, and could have been the URI of
an origin that was previously granted permission; bypassing the prompt.
This vulnerability affects Firefox < 78.

Notes

Author Note
tyhicks mozjs contains a copy of the SpiderMonkey JavaScript engine
OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchfirefox< 78.0.1+build1-0ubuntu0.18.04.1UNKNOWN
ubuntu19.10noarchfirefox< 78.0.1+build1-0ubuntu0.19.10.1UNKNOWN
ubuntu20.04noarchfirefox< 78.0.1+build1-0ubuntu0.20.04.1UNKNOWN
ubuntu20.10noarchfirefox< 78.0.1+build1-0ubuntu1UNKNOWN
ubuntu21.04noarchfirefox< 78.0.1+build1-0ubuntu1UNKNOWN
ubuntu21.10noarchfirefox< 78.0.1+build1-0ubuntu1UNKNOWN
ubuntu22.04noarchfirefox< 78.0.1+build1-0ubuntu1UNKNOWN
ubuntu22.10noarchfirefox< 78.0.1+build1-0ubuntu1UNKNOWN
ubuntu23.04noarchfirefox< 78.0.1+build1-0ubuntu1UNKNOWN
ubuntu23.10noarchfirefox< 78.0.1+build1-0ubuntu1UNKNOWN
Rows per page:
1-10 of 181