logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2020-10814

Description

A buffer overflow vulnerability in Code::Blocks 17.12 allows an attacker to execute arbitrary code via a crafted project file.


Affected Package


OS OS Version Package Name Package Version
ubuntu 20.04 codeblocks any
ubuntu 22.04 codeblocks any
ubuntu upstream codeblocks any
ubuntu upstream codeblocks any
ubuntu 16.04 codeblocks any

Related