Lucene search

K
ubuntucveUbuntu.comUB:CVE-2019-9232
HistorySep 27, 2019 - 12:00 a.m.

CVE-2019-9232

2019-09-2700:00:00
ubuntu.com
ubuntu.com
8

7.5 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

5 Medium

CVSS2

Access Vector

Access Complexity

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

NONE

Availability Impact

NONE

AV:N/AC:L/Au:N/C:P/I:N/A:N

0.011 Low

EPSS

Percentile

84.5%

In libvpx, there is a possible out of bounds read due to a missing bounds
check. This could lead to remote information disclosure with no additional
execution privileges needed. User interaction is not needed for
exploitation. Product: AndroidVersions: Android-10Android ID: A-122675483

Notes

Author Note
alexmurray Fixed in version >= 1.8.0
OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchlibvpx< 1.7.0-3ubuntu0.18.04.1UNKNOWN
ubuntu19.04noarchlibvpx< 1.7.0-3ubuntu0.19.04.1UNKNOWN
ubuntu14.04noarchlibvpx< 1.3.0-2ubuntu0.1~esm1UNKNOWN
ubuntu16.04noarchlibvpx< 1.5.0-2ubuntu1.1UNKNOWN

7.5 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

5 Medium

CVSS2

Access Vector

Access Complexity

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

NONE

Availability Impact

NONE

AV:N/AC:L/Au:N/C:P/I:N/A:N

0.011 Low

EPSS

Percentile

84.5%