logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2019-3885

Description

A use-after-free flaw was found in pacemaker up to and including version 2.0.1 which could result in certain sensitive information to be leaked via the system logs.


Affected Package


OS OS Version Package Name Package Version
ubuntu 18.10 pacemaker 1.1.18-2ubuntu1.18.10.1
ubuntu 19.04 pacemaker 1.1.18-2ubuntu1.19.04.1
ubuntu 14.04 pacemaker any
ubuntu upstream pacemaker any
ubuntu 16.04 pacemaker 1.1.14-2ubuntu1.6

Related