Lucene search

K
ubuntucveUbuntu.comUB:CVE-2019-14896
HistoryNov 25, 2019 - 12:00 a.m.

CVE-2019-14896

2019-11-2500:00:00
ubuntu.com
ubuntu.com
21

0.017 Low

EPSS

Percentile

87.6%

A heap-based buffer overflow vulnerability was found in the Linux kernel,
version kernel-2.6.32, in Marvell WiFi chip driver. A remote attacker could
cause a denial of service (system crash) or, possibly execute arbitrary
code, when the lbs_ibss_join_existing function is called after a STA
connects to an AP.

OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchlinux< 4.15.0-74.84UNKNOWN
ubuntu19.04noarchlinux< 5.0.0-38.41UNKNOWN
ubuntu19.10noarchlinux< 5.3.0-26.28UNKNOWN
ubuntu16.04noarchlinux< 4.4.0-171.200UNKNOWN
ubuntu18.04noarchlinux-aws< 4.15.0-1057.59UNKNOWN
ubuntu19.04noarchlinux-aws< 5.0.0-1023.26UNKNOWN
ubuntu19.10noarchlinux-aws< 5.3.0-1009.10UNKNOWN
ubuntu14.04noarchlinux-aws< 4.4.0-1060.64) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu16.04noarchlinux-aws< 4.4.0-1100.111UNKNOWN
ubuntu18.04noarchlinux-aws-5.0< 5.0.0-1023.26~18.04.1UNKNOWN
Rows per page:
1-10 of 461