CVE-2019-10714

2019-04-02T00:00:00
ID UB:CVE-2019-10714
Type ubuntucve
Reporter ubuntu.com
Modified 2019-04-02T00:00:00

Description

LocaleLowercase in MagickCore/locale.c in ImageMagick before 7.0.8-32 allows out-of-bounds access, leading to a SIGSEGV.

Bugs

  • <https://github.com/ImageMagick/ImageMagick/issues/1495>