logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-7334

Description

In Wireshark 2.4.0 to 2.4.4 and 2.2.0 to 2.2.12, the UMTS MAC dissector could crash. This was addressed in epan/dissectors/packet-umts_mac.c by rejecting a certain reserved value.


Affected Package


OS OS Version Package Name Package Version
ubuntu Upstream wireshark 2.4.5-1
ubuntu 18.04 wireshark 2.6.3-1~ubuntu18.04.1
ubuntu 16.04 wireshark 2.6.3-1~ubuntu16.04.1
ubuntu 14.04 wireshark 2.6.3-1~ubuntu14.04.1

Related