CVE-2018-5818

2019-02-20T00:00:00
ID UB:CVE-2018-5818
Type ubuntucve
Reporter ubuntu.com
Modified 2019-02-20T00:00:00

Description

An error within the "parse_rollei()" function (internal/dcraw_common.cpp) within LibRaw versions prior to 0.19.1 can be exploited to trigger an infinite loop.

Notes

Author| Note
---|---
mdeslaur | same commit as CVE-2018-5817