logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-5000

Description

Adobe Flash Player versions 29.0.0.171 and earlier have an Integer Overflow vulnerability. Successful exploitation could lead to information disclosure.


Affected Package


OS OS Version Package Name Package Version
ubuntu 18.04 adobe-flashplugin 1:20180607.1-0ubuntu0.18.04.1
ubuntu 14.04 adobe-flashplugin trusty was released [1:20180607.1-0ubuntu0.14.04.1]
ubuntu upstream adobe-flashplugin 30.0.0.113
ubuntu 16.04 adobe-flashplugin 1:20180607.1-0ubuntu0.16.04.1
ubuntu 18.04 flashplugin-nonfree 30.0.0.113ubuntu0.18.04.1
ubuntu 14.04 flashplugin-nonfree trusty was released [30.0.0.113ubuntu0.14.04.1]
ubuntu upstream flashplugin-nonfree 30.0.0.113
ubuntu 16.04 flashplugin-nonfree 30.0.0.113ubuntu0.16.04.1

Related