logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-4937

Description

Adobe Flash Player versions 29.0.0.113 and earlier have an exploitable out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution in the context of the current user.


Affected Package


OS OS Version Package Name Package Version
ubuntu 18.04 adobe-flashplugin 1:20180410.1-0ubuntu1
ubuntu 14.04 adobe-flashplugin trusty was released [1:20180410.1-0ubuntu0.14.04.1]
ubuntu upstream adobe-flashplugin 29.0.0.140
ubuntu 16.04 adobe-flashplugin 1:20180410.1-0ubuntu0.16.04.1
ubuntu 18.04 flashplugin-nonfree 29.0.0.140ubuntu1
ubuntu 14.04 flashplugin-nonfree trusty was released [29.0.0.140ubuntu0.14.04.1]
ubuntu upstream flashplugin-nonfree 29.0.0.140
ubuntu 16.04 flashplugin-nonfree 29.0.0.140ubuntu0.16.04.1

Related