CVE-2018-19218

2018-11-12T00:00:00
ID UB:CVE-2018-19218
Type ubuntucve
Reporter ubuntu.com
Modified 2018-11-12T00:00:00

Description

In LibSass 3.5-stable, there is an illegal address access at Sass::Parser::parse_css_variable_value_token that will lead to a DoS attack.

Notes

Author| Note
---|---
pfsmorigo | as of 2019-10-04, It's still an open issue