logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-16854

Description

A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.


Affected Package


OS OS Version Package Name Package Version
ubuntu 14.04 moodle any
ubuntu upstream moodle any
ubuntu 16.04 moodle any

Related