logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-15982

Description

Flash Player versions 31.0.0.153 and earlier, and 31.0.0.108 and earlier have a use after free vulnerability. Successful exploitation could lead to arbitrary code execution.


Affected Package


OS OS Version Package Name Package Version
ubuntu 18.10 adobe-flashplugin 1:20181205.1-0ubuntu0.18.10.1
ubuntu 14.04 adobe-flashplugin trusty was released [1:20181205.1-0ubuntu0.14.04.1]
ubuntu upstream adobe-flashplugin 32.0.0.101
ubuntu 16.04 adobe-flashplugin 1:20181205.1-0ubuntu0.16.04.1
ubuntu 18.10 flashplugin-nonfree 32.0.0.101ubuntu0.18.10.1
ubuntu 14.04 flashplugin-nonfree trusty was released [32.0.0.101ubuntu0.14.04.1]
ubuntu upstream flashplugin-nonfree 32.0.0.101
ubuntu 16.04 flashplugin-nonfree 32.0.0.101ubuntu0.16.04.1

Related