CVE-2018-11656

2018-06-01T00:00:00
ID UB:CVE-2018-11656
Type ubuntucve
Reporter ubuntu.com
Modified 2018-06-01T00:00:00

Description

In ImageMagick 7.0.7-20 Q16 x86_64, a memory leak vulnerability was found in the function ReadDCMImage in coders/dcm.c, which allows attackers to cause a denial of service via a crafted DCM image file.

Bugs

  • <https://github.com/ImageMagick/ImageMagick/issues/931>

Notes

Author| Note
---|---
mdeslaur | not fixing memory leak in trusty and xenial