logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-11362

Description

In Wireshark 2.6.0, 2.4.0 to 2.4.6, and 2.2.0 to 2.2.14, the LDSS dissector could crash. This was addressed in epan/dissectors/packet-ldss.c by avoiding a buffer over-read upon encountering a missing '\0' character.


Affected Package


OS OS Version Package Name Package Version
ubuntu 18.04 wireshark 2.6.3-1~ubuntu18.04.1
ubuntu 14.04 wireshark 2.6.3-1~ubuntu14.04.1
ubuntu upstream wireshark any
ubuntu 16.04 wireshark 2.6.3-1~ubuntu16.04.1

Related