logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-11354

Description

In Wireshark 2.6.0, the IEEE 1905.1a dissector could crash. This was addressed in epan/dissectors/packet-ieee1905.c by making a certain correction to string handling.


Affected Package


OS OS Version Package Name Package Version
ubuntu upstream wireshark any

Related