logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-2477

Description

An issue was discovered in certain Apple products. macOS before 10.12.4 is affected. The issue involves the "libxslt" component. It allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors. #### Notes Author| Note ---|--- [tyhicks](<https://launchpad.net/~tyhicks>) | As of 2018-03-27, there's not enough public information to triage this issue [mdeslaur](<https://launchpad.net/~mdeslaur>) | marking as not-affected since there is no information


Affected Package


OS OS Version Package Name Package Version
ubuntu Upstream libxslt any

Related