CVE-2017-18244

2018-03-22T00:00:00
ID UB:CVE-2017-18244
Type ubuntucve
Reporter ubuntu.com
Modified 2018-03-22T00:00:00

Description

The stereo_processing function in libavcodec/aacps.c in Libav 12.2 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted aac file, related to ff_ps_apply.

Bugs

  • <https://bugzilla.libav.org/show_bug.cgi?id=1105>

Notes

Author| Note
---|---
ebarretto | No fix available as of 2019-03-01