Lucene search

K
ubuntucveUbuntu.comUB:CVE-2017-18216
HistoryMar 05, 2018 - 12:00 a.m.

CVE-2017-18216

2018-03-0500:00:00
ubuntu.com
ubuntu.com
19

0.0004 Low

EPSS

Percentile

5.2%

In fs/ocfs2/cluster/nodemanager.c in the Linux kernel before 4.15, local
users can cause a denial of service (NULL pointer dereference and BUG)
because a required mutex is not used.

OSVersionArchitecturePackageVersionFilename
ubuntu14.04noarchlinux< 3.13.0-161.211UNKNOWN
ubuntu16.04noarchlinux< 4.4.0-137.163UNKNOWN
ubuntu14.04noarchlinux-aws< 4.4.0-1031.34UNKNOWN
ubuntu16.04noarchlinux-aws< 4.4.0-1069.79UNKNOWN
ubuntu16.04noarchlinux-azure< 4.15.0-1013.13~16.04.2UNKNOWN
ubuntu16.04noarchlinux-gcp< 4.15.0-1014.14~16.04.1UNKNOWN
ubuntu16.04noarchlinux-hwe< 4.15.0-24.26~16.04.1UNKNOWN
ubuntu16.04noarchlinux-hwe-edge< 4.15.0-24.26~16.04.1UNKNOWN
ubuntu16.04noarchlinux-kvm< 4.4.0-1035.41UNKNOWN
ubuntu14.04noarchlinux-lts-xenial< 4.4.0-137.163~14.04.1UNKNOWN
Rows per page:
1-10 of 121