CVE-2017-18009

2018-01-01T00:00:00
ID UB:CVE-2017-18009
Type ubuntucve
Reporter ubuntu.com
Modified 2018-01-01T00:00:00

Description

In OpenCV 3.3.1, a heap-based buffer over-read exists in the function cv::HdrDecoder::checkSignature in modules/imgcodecs/src/grfmt_hdr.cpp.