logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-15412

Description

Use after free in libxml2 before 2.9.5, as used in Google Chrome prior to 63.0.3239.84 and other products, allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.


Affected Package


OS OS Version Package Name Package Version
ubuntu 18.04 chromium-browser 63.0.3239.84-0ubuntu1
ubuntu 18.10 chromium-browser 63.0.3239.84-0ubuntu1
ubuntu 14.04 chromium-browser trusty was released [63.0.3239.84-0ubuntu0.14.04.1]
ubuntu upstream chromium-browser 63.0.3239.84
ubuntu 16.04 chromium-browser 63.0.3239.84-0ubuntu0.16.04.1
ubuntu 17.04 chromium-browser 63.0.3239.84-0ubuntu0.17.04.1
ubuntu 18.04 libxml2 2.9.4+dfsg1-6.1ubuntu1
ubuntu 18.10 libxml2 2.9.4+dfsg1-6.1ubuntu1
ubuntu 12.04 libxml2 2.7.8.dfsg-5.1ubuntu4.20
ubuntu 14.04 libxml2 2.9.1+dfsg1-3ubuntu4.12
ubuntu upstream libxml2 2.9.4+dfsg1-5.2, 2.9.6
ubuntu 16.04 libxml2 2.9.3+dfsg1-1ubuntu0.5
ubuntu 17.04 libxml2 2.9.4+dfsg1-2.2ubuntu0.3
ubuntu upstream oxide-qt any

Related