logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-0454

Description

An elevation of privilege vulnerability in the Qualcomm audio driver could enable a local malicious application to execute arbitrary code within the context of the kernel. This issue is rated as High because it first requires compromising a privileged process. Product: Android. Versions: Kernel-3.10, Kernel-3.18. Android ID: A-33353700. References: QC-CR#1104067. #### Notes Author| Note ---|--- [jdstrand](<https://launchpad.net/~jdstrand>) | android kernels (flo, goldfish, grouper, maguro, mako and manta) are not supported on the Ubuntu Touch 14.10 and earlier preview kernels linux-lts-saucy no longer receives official support linux-lts-quantal no longer receives official support [seth-arnold](<https://launchpad.net/~seth-arnold>) | android


Affected Package


OS OS Version Package Name Package Version
ubuntu Upstream linux-armadaxp any
ubuntu Upstream linux-aws any
ubuntu Upstream linux-flo any
ubuntu Upstream linux-gke any
ubuntu Upstream linux-goldfish any
ubuntu Upstream linux-grouper any
ubuntu Upstream linux-hwe any
ubuntu Upstream linux-hwe-edge any
ubuntu Upstream linux-linaro-omap any
ubuntu Upstream linux-linaro-shared any
ubuntu Upstream linux-linaro-vexpress any
ubuntu Upstream linux-lts-quantal any
ubuntu Upstream linux-lts-raring any
ubuntu Upstream linux-lts-saucy any
ubuntu Upstream linux-lts-trusty any
ubuntu Upstream linux-lts-utopic any
ubuntu Upstream linux-lts-vivid any
ubuntu Upstream linux-lts-wily any
ubuntu Upstream linux-lts-xenial any
ubuntu Upstream linux-maguro any
ubuntu Upstream linux-mako any
ubuntu Upstream linux-manta any
ubuntu Upstream linux-qcm-msm any
ubuntu Upstream linux-raspi2 any
ubuntu Upstream linux-snapdragon any
ubuntu Upstream linux-ti-omap4 any

Related