CVE-2016-9588

2016-12-28T00:00:00
ID UB:CVE-2016-9588
Type ubuntucve
Reporter ubuntu.com
Modified 2016-12-28T00:00:00

Description

arch/x86/kvm/vmx.c in the Linux kernel through 4.9 mismanages the #BP and

OF exceptions, which allows guest OS users to cause a denial of service

(guest OS crash) by declining to handle an exception thrown by an L2 guest.