Lucene search

K
ubuntucveUbuntu.comUB:CVE-2016-7936
HistoryJan 27, 2017 - 12:00 a.m.

CVE-2016-7936

2017-01-2700:00:00
ubuntu.com
ubuntu.com
9

0.021 Low

EPSS

Percentile

89.2%

The UDP parser in tcpdump before 4.9.0 has a buffer overflow in
print-udp.c:udp_print().

OSVersionArchitecturePackageVersionFilename
ubuntu12.04noarchtcpdump< 4.9.0-1ubuntu1~ubuntu12.04.1UNKNOWN
ubuntu14.04noarchtcpdump< 4.9.0-1ubuntu1~ubuntu14.04.1UNKNOWN
ubuntu16.04noarchtcpdump< 4.9.0-1ubuntu1~ubuntu16.04.1UNKNOWN
ubuntu16.10noarchtcpdump< 4.9.0-1ubuntu1~ubuntu16.10.1UNKNOWN