logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2016-7543

Description

Bash before 4.4 allows local users to execute arbitrary commands with root privileges via crafted SHELLOPTS and PS4 environment variables. #### Bugs * <https://bugs.launchpad.net/ubuntu/+source/bash/+bug/1689304>


Affected Package


OS OS Version Package Name Package Version
ubuntu 14.04 bash 4.3-7ubuntu1.7
ubuntu upstream bash 4.4
ubuntu 16.04 bash 4.3-14ubuntu1.2
ubuntu 16.10 bash 4.3-15ubuntu1.1

Related